专注于网络营销软件及自动办公软件开发

易语言取设COOKIES的代码

时间:2012-07-25 / 分类:技术文章 / 评论:暂无 / 浏览: 9,128

易语言取设COOKIES的代码

开发WEB软件不可以缺少的源码,不管是WEB填表还是HTTP协议,都可以使用.


.版本 2

.局部变量 cookie, 文本型
.局部变量 len

‘ 登录成功以后进行一下操作.
len = 4096
cookie = 取空白文本 (4096)
InternetGetCookieA (“http://qq.com”, “”, cookie, len)
列表框1.加入项目 (cookie, )


.版本 2

.局部变量 i, 整数型
.局部变量 b, 文本型, , “2”

.如果真 (列表框1.现行选中项 ≠ -1)
cookies = 分割文本 (列表框1.取项目文本 (列表框1.现行选中项), “;”, )
.计次循环首 (取数组下标 (cookies, ), i)
b = 分割文本 (cookies [i], “=”, )
InternetSetCookieA (“http://qzone.qq.com”, b [1], b [2])
.计次循环尾 ()

.如果真结束

源码下载地址:
百度网盘下载

分享到: